Increased Portal Logouts
Incident Report for Todyl
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 12:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2021 - 12:36 UTC
Investigating
We are currently investigating increased errors from the logout timer in the portal.
Posted Jul 21, 2021 - 12:20 UTC
This incident affected: Todyl.com & Management Portal.