Increased Errors from Sydney PoP
Incident Report for Todyl
Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 13:24 UTC
Investigating
Devices will connected to the next nearest and fastest PoP
Posted Apr 08, 2021 - 13:14 UTC
This incident affected: Secure Global Network (SASE) (Secure Global Network).