Intermittent issue with agents connecting to SGN
Incident Report for Todyl
Resolved
This issue has been resolved.
Posted Nov 04, 2024 - 23:42 UTC
Monitoring
The fix has been implemented, and the issue has been resolved. We will continue to monitor this issue.
Posted Nov 04, 2024 - 23:13 UTC
Identified
The problem has been identified and a fix is being deployed globally.
Posted Nov 04, 2024 - 22:58 UTC
Investigating
We are currently investigating an intermittent connectivity issue for agents attempting to connect to SGN.
Posted Nov 04, 2024 - 22:54 UTC
This incident affected: Secure Global Network (SASE) (Secure Global Network).