Issues accessing the customer portal
Incident Report for Todyl
Resolved
This incident has been resolved.
Posted Oct 29, 2024 - 22:35 UTC
Monitoring
The fix has remediated the issue, we are continue to monitor to ensure complete remediation.
Posted Oct 29, 2024 - 20:57 UTC
Identified
The issue has been identified and a fix has been implemented.
Posted Oct 29, 2024 - 20:51 UTC
Investigating
We are experiencing an outage of the customer portal. We are currently investigating the issue.
Posted Oct 29, 2024 - 20:36 UTC
This incident affected: Todyl.com & Management Portal.