Unexpected Session Termination

Incident Report for Todyl

Resolved

The issue has been resolved, and all systems are now operating normally.
Posted Apr 28, 2025 - 16:50 UTC

Update

A fix has been identified and deployed. We believe the issue is resolved, but we will continue to monitor the situation.
Posted Apr 28, 2025 - 16:31 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2025 - 16:30 UTC

Investigating

We are currently investigating elevated error rates across all pages in the portal. Users may experience unexpected logouts when interacting with certain areas of the Management Portal.
Posted Apr 28, 2025 - 15:55 UTC
This incident affected: Todyl.com & Management Portal.