SIEM Ingestion Delays

Incident Report for Todyl

Resolved

The issue has been resolved and our systems are operating as expected.
Posted May 27, 2025 - 21:09 UTC

Identified

We are currently experiencing delays in log ingestion for our SIEM platform. This issue is affecting the timeliness of data being searched and displayed in dashboards.
Posted May 27, 2025 - 16:15 UTC
This incident affected: SIEM Dashboard & Portal.