Resolved: SASE Connectivity -- AKL

Incident Report for Todyl

Resolved

Timeframe: 19:45 UTC – 20:20 UTC (3.6.25)
Some users experienced delays in establishing new SASE connections and higher-than-normal latency in the South Pacific region.
Posted Mar 07, 2025 - 00:00 UTC