Ingestion Delays and Agent Listing Page Impacted
Incident Report for Todyl
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 18:36 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 25, 2024 - 12:37 UTC
Monitoring
We have applied a fix to our log ingestion system and are monitoring the results of the change. We expect some delays in log ingestion as the system processes the backlog of messages from both the SIEM and SASE products. We will update as we start to the ingestion volume return to nominal levels and the delays subside.
Posted Apr 24, 2024 - 17:41 UTC
Update
The SRE Team is continuing to investigate this issue. An update will be posted in 30 minutes if one is not available sooner.
Posted Apr 24, 2024 - 17:08 UTC
Investigating
We're investigating increased errors resulting in ingestion delays and the Agent listing page failing to load in the Management Portal. An update will be posted in 30 minutes if one is not available sooner.
Posted Apr 24, 2024 - 16:36 UTC
This incident affected: Todyl.com & Management Portal.