All Ubiquiti event ingestion is now current. We will continue to monitor all SIEM ingestion prior to marking this incident resolved.
Posted Oct 17, 2024 - 21:14 UTC
Update
All SIEM events are current except for the Ubiquiti backlog. We will be processing these events throughout the afternoon and closely monitoring for any negative impacts on ingestion of other event types. Another update will be provided as soon as possible.
Posted Oct 17, 2024 - 18:28 UTC
Identified
We have determined that delays for Ubiquiti integration events were leading to ingestion delays for other event types. We have temporarily disabled Ubiquiti ingestion to allow all other event types to ingest at normal rates. The team will continue to work on a fix for Ubiquiti integration ingestion delays. Another update will be provided as soon as possible.
Posted Oct 17, 2024 - 16:34 UTC
Investigating
The team is investigating delays in ingestion for a subset of SIEM events. All data is intact and we will provide another update as soon as possible.
Posted Oct 17, 2024 - 16:10 UTC
This incident affected: SIEM Processing & Alerting.